Video. Editing. Community.


Sony Vegas Render problems

Share
avatar
AerithWingz
Creator God
Creator God

Female Age : 20
Location : Australia
YT-Name : Light/Blaize
Posts : 1009
Join date : 2011-10-15
Vidding Points : 2765
Reputation : 1

Sony Vegas Render problems

Post by AerithWingz on 9th October 2013, 2:01 pm

I recently got a trail ver. of Sony Vegas 12, and whenever I render/screen shot a video, a watermark in the corners always presents itself. I've never had this problem before. Does anyone know how/if I can fix this?
I have two contest videos to render, and I have a massive problem with watermarks, so I don't wanna render it and upload it with it on :/

This is what it looks like from a screen cap:

http://xbreathedisaster.tumblr.com/private/63550135225/tumblr_muehbcBy401r541gt


___________________________________






                                                                  "I'll burn out and slip away; this is just a part I portray.”                       
avatar
Lacrymosai
Moderator
Moderator

Male Age : 26
Location : New Zealand
YT-Name : Vergil
Posts : 820
Join date : 2011-07-07
Vidding Points : 3225
Reputation : 32

Re: Sony Vegas Render problems

Post by Lacrymosai on 9th October 2013, 2:27 pm

I read somewhere that it doesn't show up when exported as .wmv but other than that is just seems that sony is putting watermarks on their trials from now on as the full version doesn't have it.
Sorry I can't be of more help, vegas 12 is new and there isn't much research to go on.


___________________________________



Vicariously I live, while the whole world dies
   



    Current date/time is 27th June 2017, 5:41 am